Unable to connect with v3

May 21, 2010 at 7:19 PM

When I browse to the page I get the following error.

[TeamFoundationServiceUnavailableException: TF31002: Unable to connect to this Team Foundation Server: http://my-vstfs:8080/tfs.

Team Foundation Server Url: http://my-vstfs:8080/tfs.

Possible reasons for failure include:

- The name, port number, or protocol for the Team Foundation Server is incorrect.

- The Team Foundation Server is offline.

- The password has expired or is incorrect.

   I know that the name, port and server are all correct as I'm accessing the system from other machines. My guess is that it is trying to connect using the wrong user. I've tried setting the application pool to a network account, but that didn't help. Any other suggestions.

 

 

Thanks,

Anthony

Coordinator
May 24, 2010 at 8:39 AM
Hi, make sure that you do not allow anonymous users for the Scrum Dashboard site in IIS, the dashboard impersonates the currently logged in user while connecting to TFS. /Per
May 25, 2010 at 4:46 PM

I'm running on Win2008 R2, and I have disabled Anonymous and enabled Windows Authentication. I'm still getting the same error. Any other ideas?

 

 

Anthony

Coordinator
May 26, 2010 at 11:09 AM
Not really, we run on Win2008 R2 as well without problems. And you are installing Scrum Dashboard locally on your TFS Application tier ?
May 26, 2010 at 2:23 PM

 Yes I am installing it locally on my application tier. I've added it under the TFS web site as the instructions said.  Is it possible there is something missing from the instructions that I missed. If they can be updated, I'll try again.